Nodes won't power up
# │forum
When I want to power up the nodes the red led of the first node briefly turns on and then dims down again. The cm4 won't boot. The BMC is working and I can ssh into it, but I don't seem to be able to power the nodes. What did I do wrong?
Last time I've seen this behavior was faulty 12V power adapter
What exactly are you using to power the PicoPSU?
Please also take a photo of both sides of the PicoPSU
One more question - do you have a multimeter?
I'm powering it with a laptop power supply. I just tried another laptop power supply, but it's giving the same behavior. I do have a multimeter.
Are these 12V power supplies? I'll need full details (can be a photo of the sticker from the power supplies)
If they are not 12V but, for example, 19.5V, you might have broken your board and/or module. Hopefully you didn't
Wow, I must have been very lucky. Just tried a 12v power supply and it is working now. I really thought those PicoPSUs could be powered with a laptop power supply. Happy I didn't break anything with my stupidity.
They take 12V and only 12V
You might be lucky the PSUs you used actually turned themselves down
I recently connected 19V power supply to one of my PicoPSUs by a mistake (the plugs are the same) and broke the PicoPSU
u Might want to clarify this article, I know it’s talking about PicoPSUs in general, but the text could be misunderstood to apply to the PicoPSU sold by Turing.